Bug with arrows ?

This is a discussion on Bug with arrows ? within the D3scene related board part of the General category; rangepker said me that i must see arrows on the forum for the reputation of other members but i dont ...

Results 1 to 4 of 4
  1. #1
    YGK
    YGK is offline Addict
    Array
    Join Date
    Mar 2007
    Posts
    53
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    10
    Reputation
    6

    Bug with arrows ?

    rangepker said me that i must see arrows on the forum for the reputation of other members but i dont see them
    is it a bug or ?

    rangepker screenshot






    my screenshot


  2. #2
    Caramba is offline Premium Member
    Array
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    1,816
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    10
    Reputation
    58

    Re: Bug with arrows ?

    Uhm well .. I remember I had this problem a while back too .. Try log off and log back in.

  3. #3
    YGK
    YGK is offline Addict
    Array
    Join Date
    Mar 2007
    Posts
    53
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    10
    Reputation
    6

    Re: Bug with arrows ?

    ive try ^^ but i always dont see the arrows

  4. #4
    XplittR's Avatar
    XplittR is offline Hawt

    Array
    Join Date
    Feb 2007
    Posts
    2,920
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    16
    Reputation
    1106

    Re: Bug with arrows ?

    Try deleting your cache. And also delete all temporary internet files and such. Also make sure you have enabled images in your browser.

    Hawt.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •