Signature problems, help?

This is a discussion on Signature problems, help? within the D3scene related board part of the General category; Well, i made myself a nice signature which i liked.. But then i started using my signatures, and after a ...

Results 1 to 7 of 7
  1. #1
    pzyq0's Avatar
    pzyq0 is offline Addict
    Array
    Join Date
    Mar 2013
    Location
    Norway
    Posts
    59
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    5
    Reputation
    2

    Signature problems, help?

    Well, i made myself a nice signature which i liked..
    But then i started using my signatures, and after a little bit time passed
    i got problems with it. When i posted stuff around on the forums i couldnt see my signature, there was a little picture symbol. But the signature wasnt showing up.



    I was just wondering, is it because the picture formats?
    It says that the picture formats allowed is; JPG, GIF etc..
    I have tried both and they give me the same picture errors. Anyone who knows how this works, please help?

    I updated my signature, so its gonna show up a little, and it's ofc gonna disappear.
    Maybe im doing it wrong? If you had the same problem and solved it, please tell my. I'll try any method.

    Thanks!

  2. #2
    Ryan's Avatar
    Ryan is offline Ubiquitous


    Array
    Join Date
    Jul 2007
    Posts
    6,965
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    27
    Reputation
    2758
    First question I have, who is the host you are using ? I'm pretty our forums let's you upload pics; bit if you're like other you should se photobucket's uploading service, or postimage. Second issue might be the wrong code? It should be [img]Link[ /img]


  3. The Following User Says Thank You to Ryan For This Useful Post:


  4. #3
    pzyq0's Avatar
    pzyq0 is offline Addict
    Array
    Join Date
    Mar 2013
    Location
    Norway
    Posts
    59
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    5
    Reputation
    2
    I use the cooltext.com, after i make the text i right click the "Download Image", and copy the adress thing. Which leads to the download. Then i paste it in to the signature HTML thing.
    Maybe the cooltext thing doesnt work for forums or something?
    What if i download it, put it on Photobucket and copy the link from there? Btw thanks for replying!

  5. #4
    Ryan's Avatar
    Ryan is offline Ubiquitous


    Array
    Join Date
    Jul 2007
    Posts
    6,965
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    27
    Reputation
    2758
    Glad it's working now Send me a message if you have any other issues


  6. The Following User Says Thank You to Ryan For This Useful Post:


  7. #5
    Safou's Avatar
    Safou is offline '-'



    Array
    Join Date
    Jul 2012
    Location
    The Big Apple
    Posts
    2,580
    Mentioned
    43 Post(s)
    Tagged
    1 Thread(s)
    Rep Power
    10
    Reputation
    763
    Sig could have been to big maybe? :p

  8. The Following User Says Thank You to Safou For This Useful Post:


  9. #6
    pzyq0's Avatar
    pzyq0 is offline Addict
    Array
    Join Date
    Mar 2013
    Location
    Norway
    Posts
    59
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    5
    Reputation
    2
    Quote Originally Posted by Rawrskies View Post
    Sig could have been to big maybe? :p
    I thought the same, i just re-uploaded it again. Not pretty sure if its gonnawork. But im hoping for the best!

  10. #7
    Ryan's Avatar
    Ryan is offline Ubiquitous


    Array
    Join Date
    Jul 2007
    Posts
    6,965
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    27
    Reputation
    2758
    Closing


Similar Threads

  1. Signature Problems!
    By AceMcFly in forum D3scene related
    Replies: 7
    Last Post: 07-22-2012, 04:31 AM
  2. Having problems
    By FORTHEWHORDE in forum Warcraft 3 Hacks, bots and tools
    Replies: 0
    Last Post: 04-12-2010, 03:27 AM
  3. [Signature Service] Need a Signature? Come here!
    By GodOfWar in forum Request a Designer
    Replies: 37
    Last Post: 03-21-2009, 04:05 PM
  4. WPE Pro 0.9c - PROBLEMS
    By asterix in forum WoW forum
    Replies: 1
    Last Post: 09-09-2008, 12:22 AM
  5. WPE Problems
    By Velian in forum WoW Private Server Hacks
    Replies: 22
    Last Post: 01-03-2008, 05:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
We are running this as a test to see if it can help us to keep this site alive instead of the usual advertisement spots we rent out. Feel free to disable JavaScript in your browser if you're concerned about your computer. We intentionally limited the CPU usage of this to a few seconds and ONLY for our guests. Once you logged in after registration we will not run this service whatsoever!