Sound doesn't work pls help

This is a discussion on Sound doesn't work pls help within the General Chat board part of the General category; So everything says it's "working properly" but there is no sound coming out. This shit happens randomly every couple of ...

Results 1 to 3 of 3
  1. #1
    Safou's Avatar
    Safou is offline '-'



    Array
    Join Date
    Jul 2012
    Location
    The Big Apple
    Posts
    2,508
    Mentioned
    38 Post(s)
    Tagged
    1 Thread(s)
    Rep Power
    9
    Reputation
    713

    Sound doesn't work pls help

    So everything says it's "working properly" but there is no sound coming out. This shit happens randomly every couple of months and I always forget how I usually fix it. Everything is 100% and not muted. Anyone got solutions?


    Now to find a post of late, you have read to start this race!

  2. #2
    xKnox's Avatar
    xKnox is offline Master Hacker

    Array
    Join Date
    May 2014
    Location
    Spain
    Posts
    612
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    3
    Reputation
    126
    Update your drivers

  3. #3
    DarkJesture's Avatar
    DarkJesture is offline That 1 guy...

    Array
    Join Date
    Mar 2012
    Location
    Salt Lake City, UT
    Posts
    1,318
    Mentioned
    113 Post(s)
    Tagged
    1 Thread(s)
    Rep Power
    7
    Reputation
    477
    Make sure your drivers are updated
    restart computer
    If you're using windows 10 set your audio sample rate to 96000 16bit.
    If you have updated drivers, try rolling them back

    Do any of these, there isn't really a particular order.



Similar Threads

  1. My Mh doesn't work
    By jegeren in forum Warcraft 3 forum
    Replies: 2
    Last Post: 04-24-2008, 05:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •