Error messages!

This is a discussion on Error messages! within the Heroes of Newerth forum board part of the Hot Games category; Hey guys. I just wanted to play a bit HoN before some minutes and got this error message: This server ...

Results 1 to 5 of 5
  1. #1
    Tracky's Avatar
    Tracky is offline Administrator

    Array
    Join Date
    Dec 2007
    Location
    localhost
    Posts
    10,033
    Mentioned
    181 Post(s)
    Tagged
    4 Thread(s)
    Rep Power
    45
    Reputation
    5685

    Error messages!

    Hey guys.
    I just wanted to play a bit HoN before some minutes and got this error message:

    This server could not authorize your account.
    Please try logging in again.
    I uploaded an screenshot so everyone of you can have a look at it.



    To solve the problem try to:

    • Re-login again until it works
    • Restart HoN
    • Restart PC

    I don't know if there are some more solutions but I tried these three and I solved the problem so far.
    Don't know HOW this problem comes. But I bet on a server problem due the fact that there are less games opened.

    If you got some more error messages I would please you to PM me. Then I'll compare them to this Thread.


    Best regards, Tracky
    Last edited by AlexanderTheGreat; 09-17-2009 at 12:48 PM.

  2. The Following User Says Thank You to Tracky For This Useful Post:


  3. #2
    Flying Panda's Avatar
    Flying Panda is offline Premium Member
    Array
    Join Date
    Jan 2009
    Location
    Serbia,Europe.
    Posts
    658
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    14
    Reputation
    640
    Yea,that error happens sometimes and its annoying,thanks for the help <3

  4. #3
    reztk is offline Newbie
    Array
    Join Date
    Sep 2009
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    11
    Reputation
    1
    Hey, I signed up for some help regarding my HON account on mac. I just recently pre-purchased it, created my account and everything, but as soon as I went into my first 1v1 game to practice, my character was barely visible and couldn't move using the mouse. Everything was fine except my character was nearly entirely invisible and when I click anywhere on the map for him to move nothing happens, I'm just stuck.

    I would really appreciate some quick assistance.

    Thanks,
    Rez

  5. #4
    Tracky's Avatar
    Tracky is offline Administrator

    Array
    Join Date
    Dec 2007
    Location
    localhost
    Posts
    10,033
    Mentioned
    181 Post(s)
    Tagged
    4 Thread(s)
    Rep Power
    45
    Reputation
    5685
    Quote Originally Posted by reztk View Post
    Hey, I signed up for some help regarding my HON account on mac. I just recently pre-purchased it, created my account and everything, but as soon as I went into my first 1v1 game to practice, my character was barely visible and couldn't move using the mouse. Everything was fine except my character was nearly entirely invisible and when I click anywhere on the map for him to move nothing happens, I'm just stuck.

    I would really appreciate some quick assistance.

    Thanks,
    Rez
    Really. It would help that much to have a Screenshot. Than I could see what exactly you're meaning!
    First off all I think it's because of your PC.
    Have you the newest drivers for your graficcard / anything else ?
    Try to re - Install / Start or try another Host.
    Also yesterday were a LOT of HUGE Laggs caused by HoN Servers!
    Perhaps it has to do with the same thing

    When you can't solve your problem re - post here please
    Hope I could help you.
    Best regards, Tracky

  6. The Following User Says Thank You to Tracky For This Useful Post:


  7. #5
    reztk is offline Newbie
    Array
    Join Date
    Sep 2009
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    11
    Reputation
    1
    Thanks, but I managed to fix the problem I had to update my Mac OSX version from 10.5.4 to 10.5.6. I've been playing it since, it's great, but now I have another problem
    HON updates itself to the most current version whenever there is an update to be installed when you login. Until now it's on version 1.48, the most recent one to come out which was today is update version 1.49, but when I login it doesn't update at all like it's suppose to?? And so when I want to create or play a game there is no response from the server, all I can play is practice mode.

    This was exactly what happen when my Mac was on version 10.5.4, but this time I have updated the version to the latest from 10.5.6 to 10.5.8 and still no automatic update and no response from server, I can't play?

    Please help I need a solution and reason to why it(s) doing this.

    Thanks in advance,
    Rez
    Last edited by reztk; 10-12-2009 at 12:19 PM.

  8. The Following User Says Thank You to reztk For This Useful Post:


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •