I had been having problems with my Windows XP (SP3) Gateway where any time avast! 4.x would pop up to announce virus definitions have been updated the machine would blue screen with IRQ_NOT_LT_EQ or PFL_List_Corrupt. Since avast! updates a couple of times a day I would blue screen a couple of times a day. I decided I would try the avast! 5 to see if that resolved the BSOD problem. It did to some extent but I still am blue screening but less frequently. My problem now is yesterday avast! Free version 5.x reported my system was "unsecure" I clicked the start buttons and tried via Windows Administrative Tools -> services but it wouldn't start. I found command line tools and updated my program and definitions then was able to start the service. Today the machine blue screened while trying to load Inferior Explorer. When the system booted avast! 5.0.462 is again in an unsecure status. I tried starting services, they start then stop. The tool in the GUI fails to start the service. I tried the command line but it says the definitions and program are already up to date.



Do I have to roll back to version 4?