Low FPS at w3 on new laptop

This is a discussion on Low FPS at w3 on new laptop within the Warcraft 3 forum board part of the Hot Games category; Hello, all's in the topic... I experience low FPS in warcraft at medium video settings and 1024x768 on my new ...

Results 1 to 4 of 4
  1. #1
    gwmi is offline Wannabe Member
    Array
    Join Date
    Mar 2008
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0

    Low FPS at w3 on new laptop

    Hello, all's in the topic... I experience low FPS in warcraft at medium video settings and 1024x768 on my new laptop, I've got Intel Core2Duo 1.6 2GB RAM, and such a crappy GFX: Intel 965 mobile, is this normal to have like 10-15 fps because of graphics? Or maybe it's Vista?


  2. #2
    niko123456's Avatar
    niko123456 is offline Hacker
    Array
    Join Date
    Apr 2007
    Location
    Finland
    Posts
    177
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    11
    Reputation
    20
    If you are using vista prerium, try turn windows aero desktop off. Try also different graphic card driver versions. You can also run warcraft in "windows xp mode", but in this game it should't have any effort.

  3. #3
    KiKo is offline Wannabe Member
    Array
    Join Date
    Feb 2008
    Posts
    19
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    10
    Reputation
    37
    Try using the prog AlacrityPC. It makes it possible to let automatically processes which are unnecessary for gaming to be deactivated before starting a game (like WC3) and restart them automatically after the game has been exited.

    Additionally, watch out for the newest chipset and graphics drivers.
    Last edited by KiKo; 03-13-2008 at 10:21 PM.

  4. #4
    Lord_of_orc is offline Member
    Array
    Join Date
    Feb 2008
    Location
    Holland
    Posts
    32
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    10
    Reputation
    34

    Lord_of_orc

    Make sure you have download newest driver from www.intel.com
    and you have downloads al updates from windows vista some
    videocards having bugs with vista this is fixed in new updates
    an other you could do is settin wc3 priority higer in tasklist and
    disable visual styles you dont need to have nice windows graphics
    in game :grin: Set computer appearnce to best appearnce instead of best visuals at system in configuration screen then system and then advanced
    and then prestations . Check the intel tool 2 in the system tray mb is anti alliasing or other function enabled which will cause an frame lagg




    if works :police:

Similar Threads

  1. How to make a WII laptop
    By Volund in forum Nintendo Forum
    Replies: 0
    Last Post: 02-03-2008, 08:15 PM
  2. Searching For The Cheapest Laptop
    By hendricius in forum Hardware Corner
    Replies: 0
    Last Post: 02-01-2008, 03:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •