Getting disconnected after every AT-game/RT, some times solo!

This is a discussion on Getting disconnected after every AT-game/RT, some times solo! within the Warcraft 3 forum board part of the Hot Games category; Hello guys, everytime I play a AT/RT or even some times Solo, and ends the game. I get's to the ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    kimzky's Avatar
    kimzky is offline Addict
    Array
    Join Date
    Feb 2007
    Posts
    55
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    11
    Reputation
    2

    Getting disconnected after every AT-game/RT, some times solo!

    Hello guys, everytime I play a AT/RT or even some times Solo, and ends the game. I get's to the "Scoreboard" and then i press OK, 1 second after, i get the error: "Your connection to battle.net has been lost.", I have ports; 6112 opened in both router and firewall.. If any1 could help me.. I would appriciate that.



    Put the userbar in your signature if you're a member of eserialkillers!

  2. #2
    EasyGoing is offline Mentor
    Array
    Join Date
    Mar 2007
    Posts
    115
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    11
    Reputation
    2

    Re: Getting disconnected after every AT-game/RT, some times solo!

    Is it just after you played or it happends from time to time.
    It cuts off warcraft internet connection or does it cut off whole internet connection ?
    Clan cRR @ Northrend
    fReSh)bAsH
    Click here and register


  3. #3
    kimzky's Avatar
    kimzky is offline Addict
    Array
    Join Date
    Feb 2007
    Posts
    55
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    11
    Reputation
    2

    Re: Getting disconnected after every AT-game/RT, some times solo!

    Quote Originally Posted by EasyGoing
    Is it just after you played or it happends from time to time.
    It cuts off warcraft internet connection or does it cut off whole internet connection ?
    Always just after the game, it just cuts of the Warcraft connection, I'm still on MSN/Skype and things.


    Put the userbar in your signature if you're a member of eserialkillers!

  4. #4
    PlayerH's Avatar
    PlayerH is offline Premium Member
    Array
    Join Date
    Apr 2007
    Posts
    592
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    12
    Reputation
    311

    Re: Getting disconnected after every AT-game/RT, some times solo!

    I suggest bypassing the router by plugging the modem in directly to your computer
    I made it, I hade gameplay port to 6113, I changed it to 6112, and then it worked.. So now I can't host on both my comps
    Change your gampeplay port to 6112 and then configure your router/firewalls for 6112.
    I think it helps

  5. #5
    Bendik2 is offline Banned User Array
    Join Date
    Feb 2007
    Posts
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    16

    Re: Getting disconnected after every AT-game/RT, some times solo!

    Check your graphic card drivers. and make sure they are up to date. also try reinstalling the game. and if you use any hacks specify which ones!

  6. #6
    kimzky's Avatar
    kimzky is offline Addict
    Array
    Join Date
    Feb 2007
    Posts
    55
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    11
    Reputation
    2

    Re: Getting disconnected after every AT-game/RT, some times solo!

    Quote Originally Posted by PlayerH
    I suggest bypassing the router by plugging the modem in directly to your computer
    I made it, I hade gameplay port to 6113, I changed it to 6112, and then it worked.. So now I can't host on both my comps
    Change your gampeplay port to 6112 and then configure your router/firewalls for 6112.
    I think it helps
    That was me writing that, but ive got the problem again. :/

    Check your graphic card drivers. and make sure they are up to date. also try reinstalling the game. and if you use any hacks specify which ones!
    I'm up to date with the gfx drivers, im going to try reinstalling the game soon, I use CMH and zMap.



    Put the userbar in your signature if you're a member of eserialkillers!

  7. #7
    Loloster is offline Mentor
    Array
    Join Date
    Apr 2007
    Posts
    106
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    -16

    Re: Getting disconnected after every AT-game/RT, some times solo!

    Quote Originally Posted by kimzky
    Hello guys, everytime I play a AT/RT or even some times Solo, and ends the game. I get's to the "Scoreboard" and then i press OK, 1 second after, i get the error: "Your connection to battle.net has been lost.", I have ports; 6112 opened in both router and firewall.. If any1 could help me.. I would appriciate that.
    Thats what happens everytime i take my bot on :-\

  8. #8
    kimzky's Avatar
    kimzky is offline Addict
    Array
    Join Date
    Feb 2007
    Posts
    55
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    11
    Reputation
    2

    Re: Getting disconnected after every AT-game/RT, some times solo!

    I just mentioned that it's just when a game exceed a 10 minutes limit, any1 have something about the problem? ;-)


    Put the userbar in your signature if you're a member of eserialkillers!

  9. #9
    13oom's Avatar
    13oom is offline Mentor
    Array
    Join Date
    Feb 2007
    Location
    netherlands,tilburg
    Posts
    123
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    11
    Reputation
    3

    Re: Getting disconnected after every AT-game/RT, some times solo!

    well just try to aply without hacks or bots and look if it cut your wc3 connection again,if it still cut ur wc3 connection then clsoe skype and stuf,if that dont work re instal game

    greetz 13oOm

    Dont forget to REP peeps if they post somthign usefull

  10. #10
    PlayerH's Avatar
    PlayerH is offline Premium Member
    Array
    Join Date
    Apr 2007
    Posts
    592
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    12
    Reputation
    311

    Re: Getting disconnected after every AT-game/RT, some times solo!

    Ehm what antivirus u use?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •