Help. Manual patch didnt work.

This is a discussion on Help. Manual patch didnt work. within the Warcraft 3 forum board part of the Hot Games category; Blizzard PrePatch v2.70 compiled on Jul 7 2003 This program patches Warcraft 3 Log created at 12:12 pm on 10/28/2010 ...

Results 1 to 6 of 6
  1. #1
    freakco is offline Newbie
    Array
    Join Date
    Dec 2008
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0

    Question Help. Manual patch didnt work.

    Blizzard PrePatch v2.70 compiled on Jul 7 2003
    This program patches Warcraft 3

    Log created at 12:12 pm on 10/28/2010



    Registry error loading key 'Warcraft III\InstallPath'
    The system cannot find the file specified.


    RESULT: Prepatch failed

    This popup when i tried to update 1.24e. Anybody knows how to solve tis?Greatly appreciated

    30/10/2010: Admins, has this error ever been spoken in your forum once? Dam. Does no one know how to solve this? It's killing me.
    Last edited by freakco; 10-29-2010 at 05:33 PM.

  2. #2
    fico23f's Avatar
    fico23f is offline Guru
    Array
    Join Date
    Oct 2008
    Posts
    84
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    9
    Reputation
    5
    Do u have original copy of the game?

  3. #3
    dapeng_zi's Avatar
    dapeng_zi is offline Master Hacker

    Array
    Join Date
    Oct 2009
    Location
    Washington D.C.
    Posts
    545
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    8
    Reputation
    151
    Quote Originally Posted by freakco View Post

    Log created at 12:12 pm on 10/28/2010

    Registry error loading key 'Warcraft III\InstallPath'
    The system cannot find the file specified.


    RESULT: Prepatch failed
    you need to locate your warcraft 3 directory through your registry keys.
    the default path for the install path is "C:\Program Files\Warcraft III"
    but i'm assuming you installed it at a different directory, so you need to open regedit.exe and change the Warcraft III to where you installed it.
    in regedit go to:
    "HKEY_CURRENT_USER\Software\Blizzard Entertainment\Warcraft III"
    then change
    "InstallPath", "GamePath", and "Program" to the corresponding directories
    Last edited by dapeng_zi; 11-01-2010 at 04:35 PM.

  4. #4
    freakco is offline Newbie
    Array
    Join Date
    Dec 2008
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0
    HKEY_CURRENT_USER\Software\Blizzard Entertainment\Warcraft III"
    then change
    "InstallPath", "GamePath", and "Program" to the corresponding directories

    As instructed. I went too came to here HKEY_CURRENT_USER\Software\Blizzard Entertainment\Warcraft III. But for some reason, I couldn't find "InstallPath", "GamePath", and "Program".. Do you have any idea?

  5. #5
    dapeng_zi's Avatar
    dapeng_zi is offline Master Hacker

    Array
    Join Date
    Oct 2009
    Location
    Washington D.C.
    Posts
    545
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    8
    Reputation
    151
    did you actually install the game on this computer?
    or just played it off some external hard drive, or copied it over?

    you can always just create the registry keys.

  6. #6
    WaitForUfo's Avatar
    WaitForUfo is offline KING OF ROC
    Array
    Join Date
    Jun 2007
    Posts
    729
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    11
    Reputation
    131
    You installed game from webinstaller, yes?

    Use wc3 reg fixer, it will help You.
    Last edited by WaitForUfo; 11-07-2010 at 10:33 PM.

Similar Threads

  1. [Guide] How to make Garena hack work [latest patch]
    By lolimaleecher in forum Garena Forum
    Replies: 4
    Last Post: 09-30-2010, 01:42 PM
  2. tried to get a cd key banned... didnt work
    By forgotmylogin in forum Warcraft 3 forum
    Replies: 9
    Last Post: 02-24-2009, 04:57 AM
  3. New Patch and Maphack doesn't work
    By Astro in forum Warcraft 3 forum
    Replies: 3
    Last Post: 07-03-2008, 02:27 AM
  4. Selling 1000 manual directory submissions
    By hendricius in forum Services
    Replies: 0
    Last Post: 04-17-2008, 01:55 PM
  5. Getting Modelchanging to work after Patch 2.3
    By Xerxes in forum WoW Modelchanging
    Replies: 1
    Last Post: 02-01-2008, 07:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •