Everest_v3.01

This is a discussion on Everest_v3.01 within the Warcraft 3 forum board part of the Hot Games category; I Downloaded The File Fine but When I Came to Open it, It Says : PID Error while loading. Anyhelp?...

Results 1 to 4 of 4
  1. #1
    DarkRanger's Avatar
    DarkRanger is offline Guru
    Array
    Join Date
    Dec 2007
    Location
    In a Chat Channel
    Posts
    93
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    10
    Reputation
    19

    Everest_v3.01

    I Downloaded The File Fine but When I Came to Open it, It Says :
    PID Error while loading.
    Anyhelp?


  2. #2
    Caramba is offline Premium Member
    Array
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    1,815
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    11
    Reputation
    58
    Run the PID Fixer by Forget - it's somewhere on this board, I believe.

  3. #3
    simmo_the_king is offline Newbie
    Array
    Join Date
    Dec 2007
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0
    did u load warcraft first then while searching for game put it on cause tht is what many people do.

  4. #4
    quantum's Avatar
    quantum is offline Hacker
    Array
    Join Date
    Mar 2007
    Location
    Romania
    Posts
    205
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    11
    Reputation
    186
    yes that's the error ... u have to load warcraft first ... after un go alt+tab / window button and load the maphack .... that will work 100% GL
    Vizitati http://bit.ly/eib5NM pentru tutoriale si resurse web in limba romana.
    The sky is blue because God used the wrong damn hex code.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •