[URGEN!] Issue!

This is a discussion on [URGEN!] Issue! within the Warcraft 3 forum board part of the Hot Games category; Hello, i've had problems connecting to warcraft III lately as i'm at my dad. I was told on battle.net forums ...

Results 1 to 9 of 9
  1. #1
    Mr.Olsen is offline Banned User Array
    Join Date
    Dec 2007
    Location
    England, London
    Posts
    47
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    12

    [URGEN!] Issue!

    Hello, i've had problems connecting to warcraft III lately as i'm at my dad. I was told on battle.net forums (which is down) that it was due to my router.

    So i've forwarded the ports for Warcraft III. I'm on a NetGear Wireless router. And i still can't connect, Any more things i need to edit to be able to connect?

    Thanks in advance.


  2. #2
    lasT_SheeP is offline Banned User Array
    Join Date
    Mar 2008
    Location
    Australia
    Posts
    44
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    9
    Well if you can't connect to any of the 4 servers try going to REGEDIT,
    HKEY_CURRENT_USER/SOFTWARE/Battle.net and delete the registry in it
    or
    HKEY_LOCAL_MACHINE/SOFTWARE/Battle.net and delete the registry in it

    I get some connection problems sometimes, but this registry deleting works (refreshes servers or something)

  3. #3
    Volund's Avatar
    Volund is offline Banned

    Array
    Join Date
    May 2007
    Location
    in my own pants...
    Posts
    5,085
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    20
    Reputation
    1484
    if you will notice, "Mr.Olsen" is a banned user, and this thread is 2 months old. If you find the method you posted helpful, why don't you make it a new thread??

  4. #4
    ZeD's Avatar
    ZeD
    ZeD is offline RoR 0x266E


    Array
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    1,440
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    14
    Reputation
    698
    Why you overall Post to this Thread too, when it's so old, Volund?

  5. #5
    Volund's Avatar
    Volund is offline Banned

    Array
    Join Date
    May 2007
    Location
    in my own pants...
    Posts
    5,085
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    20
    Reputation
    1484
    because the new user who posted here obviously did not know our policy on bumping old threads. I posted here to educate him and to encourage him to be active

  6. #6
    ZeD's Avatar
    ZeD
    ZeD is offline RoR 0x266E


    Array
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    1,440
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    14
    Reputation
    698
    Lol Go your way, you make it fine (Seriously.)

  7. #7
    lasT_SheeP is offline Banned User Array
    Join Date
    Mar 2008
    Location
    Australia
    Posts
    44
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    9
    sorry didn't know

  8. #8
    forgotmylogin is offline Hacker
    Array
    Join Date
    Jul 2008
    Posts
    235
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    10
    Reputation
    64
    Lol

    10/10

  9. #9
    Bendik is offline Banned User Array
    Join Date
    Dec 2007
    Location
    I live in a small village up north in Norway, Called Beiarn (Google pictures it!)
    Posts
    290
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    260
    Quote Originally Posted by Volund View Post
    because the new user who posted here obviously did not know our policy on bumping old threads. I posted here to educate him and to encourage him to be active
    Mr.Olsen is not banned, Cus that happends to be me

    Well i figured the problem, Which occured while i was at my dad. If anyone suffer from the same issue the way to bypass it is:

    (my dad had phone adapters and all that shit too)

    Unpower the phone adapter/modem thing for the phone.
    Connect to battle.net,
    Power the phone adapter again.

    Only a "one time to do". After that it will work normally!

    Regards, Bendik

Similar Threads

  1. WoWEmuHacker Issue
    By Ryan in forum WoW Private Server Hacks
    Replies: 10
    Last Post: 01-16-2008, 07:21 PM
  2. Logging into private server issue.
    By koenma84 in forum WoW Private Servers
    Replies: 0
    Last Post: 06-29-2007, 02:33 AM
  3. Bug - Another News Issue
    By Dokken in forum D3scene related
    Replies: 4
    Last Post: 04-05-2007, 11:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •