Blub's Lossbot !

This is a discussion on Blub's Lossbot ! within the Warcraft 3 Hacks, bots and tools board part of the Warcraft 3 forum category; it's in MILISECONDS, so 1000 = 1 second, you need about 180000 to get wins...

Page 6 of 11 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 104
  1. #51
    Bendik2 is offline Banned User Array
    Join Date
    Feb 2007
    Posts
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    16

    Re: Blub's Lossbot !

    it's in MILISECONDS, so 1000 = 1 second, you need about 180000 to get wins


  2. #52
    FEED_ME_PLZ's Avatar
    FEED_ME_PLZ is offline Master Hacker
    Array
    Join Date
    May 2007
    Posts
    507
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    11
    Reputation
    14

    Re: Blub's Lossbot !

    I'm going to give it a try Thanks.

  3. #53
    The-Aimbot is offline Newbie
    Array
    Join Date
    May 2007
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0

    Re: Blub's Lossbot !

    Hmm.. Are we allowed to use this at battle.net? Or is there a chance of getting banned by using it?

  4. #54
    IgNa[Pro] is offline Newbie
    Array
    Join Date
    Apr 2007
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0

    Re: Blub's Lossbot !

    Can make spanish version plz?

  5. #55
    PLaYeR's Avatar
    PLaYeR is offline Hacker
    Array
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    171
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    11
    Reputation
    1

    Re: Blub's Lossbot !

    LoL, why u use it? Didn't u see the post of the Greed?

  6. #56
    Gospel is offline Newbie
    Array
    Join Date
    Jun 2007
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0
    I just have a quick question, I left this bot running over night with the settings

    -Solo
    -English
    -Delay is 0 ms
    - no shutdown
    -Res' matches my wc3 res
    -directory is for wc3
    -stop bot when wc3 window isn't active.

    I don't get an error when I run it, it's perfectly fine to run and everything, but when I left it going overnight, I came back and I didnt have any more losses. I don't think it even joined a game all night, and I know it's working because when i hit f8 it says "Searching for game"

  7. #57
    XplittR's Avatar
    XplittR is offline Hawt

    Array
    Join Date
    Feb 2007
    Posts
    2,886
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    17
    Reputation
    1106
    Are you sure the Warcraft was the active window? As then the bot would have stopped and that would be the problem. You cannot "change user" in Windows (Windows button + L) or anything, and at the bar at the bottom of the screen, Warcraft 3 has to be marked.

    Hawt.

  8. #58
    kunk is offline Newbie
    Array
    Join Date
    Jun 2007
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0
    hm bot doesn't stay in game it just leaves immideately

  9. #59
    SuperSixFive is offline Advanced Hacker
    Array
    Join Date
    Jun 2007
    Posts
    349
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    11
    Reputation
    64
    im helluv happy i finally found a lossbot that actually works for me. i had no troubles at all with it and all i had to do was start it up and it worked perfect.

  10. #60
    Lightning is offline Newbie
    Array
    Join Date
    Jun 2007
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0
    can we get a ban for this use?

Page 6 of 11 FirstFirst ... 45678 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •