[Undetected] cEngine 1.0 Maphack

This is a discussion on [Undetected] cEngine 1.0 Maphack within the Warcraft 3 Hacks, bots and tools board part of the Warcraft 3 forum category; Originally Posted by Lyrical I tried all option off, but it still happen... maybe my com has the problem. anyway, ...

Page 13 of 15 FirstFirst ... 31112131415 LastLast
Results 121 to 130 of 150
  1. #121
    yellowsnow is offline Member
    Array
    Join Date
    Jun 2009
    Posts
    31
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    9
    Reputation
    26
    Quote Originally Posted by Lyrical View Post
    I tried all option off, but it still happen... maybe my com has the problem.
    anyway, thanks to your advice.
    Well you seem to be an exception. Post your computer specs. Do you happen to run an AMD processor?

    Also, do you only receive disconnects or do you also receive fatal error (illegal memory access?)


  2. #122
    Lyrical is offline Newbie
    Array
    Join Date
    Mar 2009
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0
    Quote Originally Posted by yellowsnow View Post
    Well you seem to be an exception. Post your computer specs. Do you happen to run an AMD processor?

    Also, do you only receive disconnects or do you also receive fatal error (illegal memory access?)
    Only disconnects message seems, no fetal error.

    CPU : AMD Athlon 64 Processor 3800
    RAM : Samsung DDR2 512M PC-5300 X2
    VGA : Radeon x1650 600MHz / GDDR2(DDR2) / 800MHz / 256MB / 128-bit / PCI-Express x16 /
    mainboard : aida say it unknown. it has amd, and nvidia chipset, and I'm using its network system

    I'm inexperienced on com, so I used 30 minutes to gain this small fruit...
    (...what a pathetic..)
    Last edited by Lyrical; 07-26-2009 at 05:51 AM.

  3. #123
    MarcMarc is offline Banned User Array
    Join Date
    May 2009
    Posts
    74
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    18
    This is not even about cEngine anymore, roflcakecopters?

  4. #124
    Jolinar's Avatar
    Jolinar is offline rapid response team #1


    Array
    Join Date
    May 2008
    Location
    unicorn island
    Posts
    3,184
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Rep Power
    23
    Reputation
    2486
    Please continue the offset talk in the proper http://www.d3scene.com/forum/warcraf...ets-basic.html thread I made for it, so this here doesn't get offtopic.


  5. #125
    yellowsnow is offline Member
    Array
    Join Date
    Jun 2009
    Posts
    31
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    9
    Reputation
    26
    Quote Originally Posted by Lyrical View Post
    Only disconnects message seems, no fetal error.

    CPU : AMD Athlon 64 Processor 3800
    RAM : Samsung DDR2 512M PC-5300 X2
    VGA : Radeon x1650 600MHz / GDDR2(DDR2) / 800MHz / 256MB / 128-bit / PCI-Express x16 /
    mainboard : aida say it unknown. it has amd, and nvidia chipset, and I'm using its network system

    I'm inexperienced on com, so I used 30 minutes to gain this small fruit...
    (...what a pathetic..)
    AMD processors can be either big endian or little endian. Virtually all intel processors are little endian. I don't have access to the CEngine source code but I am almost certain that it was designed for little endian machines; hence if your processor is in fact big endian then the byte order of the patches it applies will be actually incorrect. If such is the case, I would however expect more fatal errors, but it may be the case that the patches it applies simply cause desyncs but run the game fine for you.

    To clear this up, I suggest you test to see if your processor is little endian or big endian.

  6. #126
    Lyrical is offline Newbie
    Array
    Join Date
    Mar 2009
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0
    My friend say my com is big endian, oh my...
    thanks to your advice, yellowsnow.
    hm... yellowsnow, I remember that you post your maphack on july. I thought it's
    good. but when I format my com, and tried to find yours, I couldn't find it.

    where your post has gone?

  7. #127
    hacktheworld00 is offline Member
    Array
    Join Date
    Nov 2008
    Posts
    33
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0
    safeclick doesnt work...

    i played lADDER and watched replay

    u see it if u click in the fog..

  8. #128
    MarcMarc is offline Banned User Array
    Join Date
    May 2009
    Posts
    74
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    18
    Quote Originally Posted by hacktheworld00 View Post
    safeclick doesnt work...

    i played lADDER and watched replay

    u see it if u click in the fog..
    Because its your own replay, now stop spamming "doesnt work blablabla"
    EVERYTHING work on this maphack so stop crying hackers!

  9. #129
    d3baby is offline Wannabe Member
    Array
    Join Date
    Jun 2009
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0
    Hi guys, when i use cEngine, the HP bars of enemies units (creeps and heros) are dark grey (when not visible), and dark green (when visible), is this a bug? or is it just me? If not, how do I turn it back to the normal bright green hp bar. Cheers.

  10. #130
    Xizel is offline Wannabe Member
    Array
    Join Date
    Jun 2009
    Posts
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0
    Quote Originally Posted by d3baby View Post
    Hi guys, when i use cEngine, the HP bars of enemies units (creeps and heros) are dark grey (when not visible), and dark green (when visible), is this a bug? or is it just me? If not, how do I turn it back to the normal bright green hp bar. Cheers.
    No, that's how it works. Helps you look legit (if you want to be).

Page 13 of 15 FirstFirst ... 31112131415 LastLast

Similar Threads

  1. [Undetected] Garena 100% Working Maphack! + Guide
    By GodOfWar in forum Warcraft 3 Hacks, bots and tools
    Replies: 88
    Last Post: 06-18-2009, 01:41 PM
  2. Warcraft 3 maphack
    By hendricius in forum Warcraft 3 Hacks, bots and tools
    Replies: 88
    Last Post: 08-22-2008, 06:44 PM
  3. [Undetected] Sheppard's Maphack
    By Bendik in forum Warcraft 3 Hacks, bots and tools
    Replies: 32
    Last Post: 06-30-2008, 05:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •