Support thread for Ghost++

This is a discussion on Support thread for Ghost++ within the Warcraft 3 Hacks, bots and tools board part of the Warcraft 3 forum category; Ok i'm having a problem with my bot.You see i can join the game that my bot hosts but.. i ...

Page 10 of 27 FirstFirst ... 8910111220 ... LastLast
Results 91 to 100 of 270
  1. #91
    fogest is offline Banned User Array
    Join Date
    Jun 2009
    Posts
    3,273
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    863
    Ok i'm having a problem with my bot.You see i can join the game that my bot hosts but.. i have to join the game my bot hosts via land.Unlike some people who cn just say it in the channel and then go join there bots game.So to sum it up i cant join my own game but others can.I can join the game with lan but that is just annoying!So i have tried the loob back adapter for vista i don't know if i set it up right but i think i did.If anyone can help me here that would be great!

    Edit:I just look back at not and it seems when i try to join my bots game i get this error

    TCPSOCKET]
    error (recv) - ECONNRESET



  2. #92
    Magnitoo's Avatar
    Magnitoo is offline Hacker
    Array
    Join Date
    Sep 2009
    Location
    I live in a shithole
    Posts
    156
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    9
    Reputation
    175
    Install a loopback adapter and configure for Ghost. For instructions check this out. [ALL] FAQ - Frequently Asked Questions

    The error you're getting is usually caused either because:

    1. If you were connecting to a battle.net server unsuccessfully, you're IP banned (temporarily). You can verify with the batte.net diagnostic tool: http://win32.lordaeron.org/
    2. If you were connected to a battle.net server and you keep getting disconnected, then you do not have a warden server setup properly, or the warden server is not running the latest MOD file. You should have received error code 3 before being disconnected if this were the case. If the warden server is running locally, make sure that it has been able to update, and that it is not connecting to the same battle.net realm that GHost is.

  3. #93
    fogest is offline Banned User Array
    Join Date
    Jun 2009
    Posts
    3,273
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    863
    Oh Shit i forgot to mention that did I.I already tried the loopback.I tried many ways.A guy even tried helping me set it up with teamvieawer.He said it might be a ruoter problem but if it is how would i fix that?
    1. If you were connecting to a battle.net server unsuccessfully, you're IP banned (temporarily). You can verify with the batte.net diagnostic tool: http://win32.lordaeron.org/
    2. If you were connected to a battle.net server and you keep getting disconnected, then you do not have a warden server setup properly, or the warden server is not running the latest MOD file. You should have received error code 3 before being disconnected if this were the case. If the warden server is running locally, make sure that it has been able to update, and that it is not connecting to the same battle.net realm that GHost is.
    First of i can still connect and stay on WC3 i do not get disconnected at all both the bot and i are still online.Just when i try to join my own game that error starts poping up in the log.But others can still join

    Edit:I think i have seen you on Codelain.Are you a user on codelain

  4. #94
    fogest is offline Banned User Array
    Join Date
    Jun 2009
    Posts
    3,273
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    863
    Anyone?

  5. #95
    phetheR is offline Newbie
    Array
    Join Date
    Feb 2010
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    8
    Reputation
    2
    Here’s my problem

    [Tue Feb 23 15:57:45 2010] [GHOST] GHost++ Version 16.2 (with MySQL support)
    [Tue Feb 23 15:57:45 2010] [BNET: USWest] connecting to server [uswest.battle.net] on port 6112
    [Tue Feb 23 15:57:45 2010] [BNET: USWest] resolved and cached server IP address 63.xxxx
    [Tue Feb 23 15:57:45 2010] [BNET: USWest] connected
    [Tue Feb 23 15:57:45 2010] [BNET: USWest] attempting to auth as Warcraft III: The Frozen Throne
    [Tue Feb 23 15:57:45 2010] [BNET: USWest] creating BNLS client
    [Tue Feb 23 15:57:45 2010] [BNLSC: bnls.ghostbot.net:9367:C1] connecting to server [bnls.ghostbot.net] on port 9367
    [Tue Feb 23 15:57:45 2010] [BNET: USWest] cd keys accepted
    [Tue Feb 23 15:57:45 2010] [TCPSOCKET] closed by remote host
    [Tue Feb 23 15:57:45 2010] [BNET: USWest] disconnected from battle.net
    [Tue Feb 23 15:57:45 2010] [BNET: USWest] waiting 90 seconds to reconnect

    I tried several different BNLS servers and I even tried making my own but I keep getting disconnected after my cd keys are accepted. I checked my config file over and over again but I can’t find anything wrong with it. Ideas anybody?

  6. #96
    fogest is offline Banned User Array
    Join Date
    Jun 2009
    Posts
    3,273
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    863
    Try getting a newer version of the Ghost bot and make sure your ports are forward!

  7. #97
    neoman68 is offline Newbie
    Array
    Join Date
    Apr 2009
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0
    I can successfully log in the bot but when i make the game, i can not join the game and the bot works while i am offline by my clan members.
    please help! i want to be able to use the bot while i am online and i have the roc and ft keys that are different from the ones that i use for my normal log in

  8. #98
    fogest is offline Banned User Array
    Join Date
    Jun 2009
    Posts
    3,273
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    863
    try to play one of your games from Lan. That's how I have to join mine since I can't get this loopback adapter to work

  9. #99
    phetheR is offline Newbie
    Array
    Join Date
    Feb 2010
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    8
    Reputation
    2
    Would you mind PMing me your config file (without the sensitive information of course) so I can compare them to see what I did wrong please? I'm not sure what the newest version is since codelain's forums are down (suspended)

    Thanks

    *Edit
    I reinstalled everything and re-did the configs and now I'm on the same boat as you are fogest. I can't join my own game =[
    Same error you receive.
    Last edited by phetheR; 02-24-2010 at 10:33 AM.

  10. #100
    fogest is offline Banned User Array
    Join Date
    Jun 2009
    Posts
    3,273
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    863
    Try to use a loopback adapter like I tried. It didn't work for but might work for you

Page 10 of 27 FirstFirst ... 8910111220 ... LastLast

Similar Threads

  1. Online Gaming List
    By dog_keeper in forum Other Games
    Replies: 1
    Last Post: 03-24-2011, 05:04 PM
  2. Weird Crashing problem when using my private server
    By Disease in forum WoW Private Servers
    Replies: 9
    Last Post: 06-17-2009, 11:30 PM
  3. support more games
    By xgmx in forum D3scene related
    Replies: 2
    Last Post: 09-01-2008, 11:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •