1.24e support isn't going to come ?