[DETECTED] CrashFix2

This is a discussion on [DETECTED] CrashFix2 within the Warcraft 3 Hacks, bots and tools board part of the Warcraft 3 forum category; Originally Posted by thewisp i am using win7 professional x86 Thank you. I will work on fixing the problem. Originally ...

Page 7 of 21 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 203
  1. #61
    LordTerror is offline Guru
    Array
    Join Date
    Nov 2008
    Posts
    78
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    9
    Reputation
    116
    Quote Originally Posted by thewisp View Post
    i am using win7 professional x86
    Thank you. I will work on fixing the problem.




    Quote Originally Posted by abcde View Post
    hey i do evrythink what u wrot but when i start the game i got error
    Be patient. I'll fix this bug ASAP.

  2. #62
    Galathea is offline Wannabe Member
    Array
    Join Date
    Apr 2010
    Posts
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    8
    Reputation
    1
    here's my error log.
    (os win7 64b)
    Attached Files

  3. #63
    abcde is offline Wannabe Member
    Array
    Join Date
    Jun 2008
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    10
    Reputation
    1
    can u help me?
    when the game started I uproot the tree,then click entangle gold mine and cancle one time and nothing happend,what i do wrogn plz help... thx

  4. #64
    hacker46 is offline Newbie
    Array
    Join Date
    Feb 2010
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0
    i need antyhack for it pls uploud it

  5. #65
    kragesh is offline Newbie
    Array
    Join Date
    Oct 2009
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0
    I understand it good, that the "anti-hack" is running good only for some OS and on bad OS is getting the fatal error by instruction? Dont call me idiot pls i have read completely this forum and many users wrote, that they have problem with the fatal error (i have it too btw) and i didnt find any solutions (mby i am only blind).

  6. #66
    Solidify's Avatar
    Solidify is offline Geek
    Array
    Join Date
    Feb 2010
    Posts
    848
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    8
    Reputation
    165
    Quote Originally Posted by abcde View Post
    can u help me?
    when the game started I uproot the tree,then click entangle gold mine and cancle one time and nothing happend,what i do wrogn plz help... thx
    its not a crashack stupid noob!
    Quote Originally Posted by hacker46
    i need antyhack for it pls uploud it
    u idiot
    Quote Originally Posted by kragesh View Post
    I understand it good, that the "anti-hack" is running good only for some OS and on bad OS is getting the fatal error by instruction? Dont call me idiot pls i have read completely this forum and many users wrote, that they have problem with the fatal error (i have it too btw) and i didnt find any solutions (mby i am only blind).
    wait for the next release

  7. #67
    t_T
    t_T is offline Newbie
    Array
    Join Date
    Mar 2010
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0
    following problem:
    when game starts fatal error appears >_>

    OS: WIN 7

    this happenes to me and all my clanmates every time we play wc3 with turned on antihack.dll
    we followed your instruction wisely but nothin helps.

    we start wc3 as administrator just like remotedll.exe
    our steps:
    1. start wc3
    2. start remotedll.exe
    3. picking war3.exe in remotedll.exe
    4. picking the antihackdll
    5. injecting
    6. it says "success"
    7. we switch back to wc3
    8. searching game
    9. foundgame -> loading finishes -> fatal error

    only on users with win vista/7

    Can you help us please?
    thx, t_T

  8. #68
    iHaCKBoOBs is offline Banned User Array
    Join Date
    Apr 2010
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0
    lol

  9. #69
    MaGGo is offline Newbie
    Array
    Join Date
    Apr 2010
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0
    Im getting fatal error when Im using this anticrash. IM vista user

  10. #70
    Galathea is offline Wannabe Member
    Array
    Join Date
    Apr 2010
    Posts
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    8
    Reputation
    1
    LordTerror said he'll fix it. Meanwhile try disabling the DEP, it seems to work for some ppl.

Page 7 of 21 FirstFirst ... 5678917 ... LastLast

Similar Threads

  1. CAn any 1 give me some lists of Detected hacks. Yes Detected.
    By eLiteGameR in forum Warcraft 3 Hacks, bots and tools
    Replies: 21
    Last Post: 03-28-2011, 03:41 PM
  2. Crashfix2.02 with loader: easier to use, auto injection without admin required
    By thewisp in forum Warcraft 3 Hacks, bots and tools
    Replies: 26
    Last Post: 09-20-2010, 04:38 PM
  3. [Detected] P7 CSS v1.8
    By Mr.Olsen in forum Counter-Strike: Source Hacks
    Replies: 5
    Last Post: 01-18-2010, 08:00 PM
  4. Ecc 5.2 [Detected]
    By Stroh in forum Counter-Strike: 1.6 Hacks
    Replies: 2
    Last Post: 03-15-2008, 01:35 PM
  5. P7 CSS v2.7 Bot [DETECTED]
    By Don_SyStEmS in forum Counter-Strike: Source Hacks
    Replies: 1
    Last Post: 03-12-2008, 11:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •