Problem with my private server! Please Help!

This is a discussion on Problem with my private server! Please Help! within the WoW Private Server Emulation board part of the WoW Private Servers category; Hello as i said in the description i got a problem with my private server! I dont know if it ...

Page 1 of 6 123 ... LastLast
Results 1 to 10 of 54
  1. #1
    ballafisken is offline Wannabe Member
    Array
    Join Date
    Jul 2012
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0

    Problem with my private server! Please Help!

    Hello as i said in the description i got a problem with my private server!
    I dont know if it is just a simple problem or if you can solve it in any way but if you can please tell me!
    The problem is that Horde and alliance can't fight each other. I've tried in Gurubashi Arena and all kinds of places but it doesn't work. I can't even enable PvP on my character.
    I have even tried making an account that is not an admin and still it doesn't work



    So if this is possible to solve please help me out!

  2. #2
    Ryan's Avatar
    Ryan is offline Ubiquitous


    Array
    Join Date
    Jul 2007
    Posts
    6,965
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    27
    Reputation
    2758
    Is the realm set up for PVP ?


  3. #3
    ballafisken is offline Wannabe Member
    Array
    Join Date
    Jul 2012
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0
    It is yes

    ---------- Post added at 11:21 AM ---------- Previous post was at 102 AM ----------

    Or what do you mean by PvP server?

    ---------- Post added at 12:02 PM ---------- Previous post was at 11:21 AM ----------

    Ok so now i have tried to download like 3 different repacks still i can't get the PvP to work :S

  4. #4
    ballafisken is offline Wannabe Member
    Array
    Join Date
    Jul 2012
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0
    It might be a noob thing i have no idea so any ideas would be appriciated

  5. #5
    LordLoras's Avatar
    LordLoras is offline Mentor
    Array
    Join Date
    Feb 2010
    Location
    Bulgaria
    Posts
    120
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    8
    Reputation
    38
    post you config files there may be something useful to help you

  6. #6
    ballafisken is offline Wannabe Member
    Array
    Join Date
    Jul 2012
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0
    How do you want me to do that? Print screen or copy paste them or what?

  7. #7
    LordLoras's Avatar
    LordLoras is offline Mentor
    Array
    Join Date
    Feb 2010
    Location
    Bulgaria
    Posts
    120
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    8
    Reputation
    38
    copy/paste the text....

  8. #8
    Ryan's Avatar
    Ryan is offline Ubiquitous


    Array
    Join Date
    Jul 2007
    Posts
    6,965
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    27
    Reputation
    2758
    Open them in notepad, ctrl+a, ctrl+c, then hop on here and when you post; type in "[-code-]" ctrl+v "[-/code-]"

    That way we can scan through, see the problem, correct it, and report back.

    If you have trouble with that, you can pack the files in a ZIP folder, and upload that to like rapidshare or something and give us the link?

    Either way works for us.



    PS; on the code part, take away the hyphens for it to post correctly and it would look like this



    ____________



    Code:
    Test, post the copied stuff here


  9. #9
    ballafisken is offline Wannabe Member
    Array
    Join Date
    Jul 2012
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Reputation
    0
    THIS IS THE WORLD CONF /


    <WorldDatabase Hostname = "localhost" Username = "root" Password = "ascent" Name = "world" Port = "3306" Type = "1">
    <CharacterDatabase Hostname = "localhost" Username = "root" Password = "ascent" Name = "characters" Port = "3306" Type = "1">


    <Listen Host = "5.250.171.76"
    WorldServerPort = "8129">


    <LogLevel Screen="0" File="-1" World="0" DisableCrashdumpReport="1">


    <Server PlayerLimit = "100"
    Motd = "hehe!"
    SendStatsOnJoin = "1"
    EnableBreathing = "1"
    SeperateChatChannels = "0"
    CompressionThreshold = "1000"
    QueueUpdateInterval = "5000"
    KickAFKPlayers = "0"
    ConnectionTimeout = "180"
    RealmType = "1"
    AdjustPriority = "0"
    RequireAllSignatures = "0"
    ShowGMInWhoList = "0"
    MapUnloadTime="0"
    LimitedNames="1"
    UseAccountData="0"
    AllowPlayerCommands="0"
    EnableLFGJoin="0"
    TimeZone="0"
    Collision="0"
    DisableFearMovement="0"
    SaveExtendedCharData="0">








    <Announce Tag = "Staff"
    GMAdminTag = "0"
    NameinAnnounce = "0"
    a NameinWAnnounce = "0"
    ShowInConsole = "0">






    <Rates Health="1"
    Power1="1"
    Power2="1"
    Power3="1"
    Power4="1"
    QuestReputation="1"
    KillReputation="1"
    Honor="30"
    PvPTimer="300000"
    ArenaQueueDiff="150"
    Compression="1"
    XP="1"
    QuestXP="1"
    RestXP="1"
    ExploreXP="1"
    DropGrey="1"
    DropWhite="1"
    DropGreen="1"
    DropBlue="1"
    DropPurple="1"
    DropOrange="1"
    DropArtifact="1"
    DropMoney="1"
    Save="300000"
    SkillChance="2"
    SkillRate="2"
    ArenaMultiplier2x="1"
    ArenaMultiplier3x="1"
    ArenaMultiplier5x="1">


    <GMClient GmClientChannel = "gm_sync_channel">


    <Terrain MapPath ="maps"
    vMapPath ="vmaps"
    UnloadMaps ="1">


    <Log Cheaters="0" GMCommands="0" TimeStamp="0">


    <Mail ReloadDelay="0"
    DisablePostageCostsForGM="1"
    DisablePostageCosts="0"
    DisablePostageDelayItems="1"
    DisableMessageExpiry="0"
    EnableInterfactionMail="1"
    EnableInterfactionMailForGM="1">


    <StatDumper FileName = "stats.xml" Interval = "120000">


    <Startup Preloading = "0"
    BackgroundLootLoading = "1"
    EnableMultithreadedLoading = "1"
    LoadAdditionalTables="">


    <FloodProtection Lines = "0" Seconds = "0" SendMessage = "0">


    <LogonServer DisablePings = "0"
    RemotePassword = "dddddd">


    <AntiHack Teleport="0"
    Speed="0"
    FallDamage="0"
    Flight="0"
    FlightThreshold="10"
    DisableOnGM="1">


    <Periods HonorUpdate="daily"
    ArenaUpdate="daily"
    DailyUpdate="daily">


    <Channels BannedChannels="">


    <VoiceChat Enabled="0"
    ServerIP="5.250.171.76"
    ServerPort="3727">


    <RemoteConsole Enabled="0"
    Host="0.0.0.0"
    Port="8092">

    <ScriptBackends LUA="1">


    <Movement FlushInterval="1000"
    CompressRate="1"
    CompressThreshold="30.0"
    CompressThresholdCreatures="10.0">


    <Localization LocaleBindings="">


    <InstanceHandling TakeGroupLeaderID="1"
    SlidingExpiration="0"
    DailyHeroicInstanceResetHour="1"
    CheckTriggerPrerequsites="0" >




    <Battleground AV_MIN="2"
    AV_MAX="40"
    AB_MIN="4"
    AB_MAX="15"
    EOS_MIN="4"
    EOS_MAX="15"
    WS_MIN="1"
    WS_MAX="10"
    SOTA_MIN="10"
    SOTA_MAX="15">


    <GameMaster StartOnGMIsland = "0">


    <Arena Season = "5"
    Progress = "1">


    <Limits Enable="0" AutoAttackDmg="10000" SpellDmg="30000" Health="100000" Mana="80000" Disconnect="0" BroadcastGMs="1">


    <DonatorCommands AddItem = "1"
    Tele2Friend = "1"
    Announce = "1"
    Port = "1">

    ---------- Post added at 05:40 PM ---------- Previous post was at 05:29 PM ----------

    Realms CONF

    <LogonServer Address = "5.250.171.76"
    Port = "8093"
    Name = "Default Logon"
    RealmCount = "1">


    <Realm1 Name = "The Sanctuary"
    Address = "5.250.171.76:8129"
    Icon = "PvP"
    Population = "1.0"
    TimeZone = "1">

    ---------- Post added at 05:41 PM ---------- Previous post was at 05:40 PM ----------

    LOGON CONF

    <LogonDatabase Hostname = "localhost"
    Username = "root"
    Password = "ascent"
    Name = "logon"
    Port = "3306"
    Type = "1">






    <Listen Host = "5.250.171.76"
    ISHost = "5.250.171.76"
    RealmListPort = "3724"
    ServerPort = "8093">




    <LogLevel Screen = "0"
    File = "-1">




    <Rates AccountRefresh = "300">




    <Client MinBuild = "9551"
    MaxBuild = "9999">




    <LogonServer RemotePassword = "dddddd"
    AllowedIPs = "5.250.171.76/24"
    AllowedModIPs = "5.250.171.76/24">

  10. #10
    LordLoras's Avatar
    LordLoras is offline Mentor
    Array
    Join Date
    Feb 2010
    Location
    Bulgaria
    Posts
    120
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    8
    Reputation
    38
    are you trying to pvp with your admin charater ?

Page 1 of 6 123 ... LastLast

Similar Threads

  1. HUGE Private Server problem... PLEASE help.
    By Daniellekira92 in forum WoW Private Servers
    Replies: 0
    Last Post: 07-08-2010, 01:10 AM
  2. [Problem] Setting up private Server on LAN
    By pedrocazz in forum WoW Private Servers
    Replies: 0
    Last Post: 01-23-2010, 03:40 PM
  3. Private server problem
    By sasoritail in forum WoW Private Servers
    Replies: 1
    Last Post: 10-11-2008, 03:13 PM
  4. WoW private server problem
    By Bossform in forum WoW Private Servers
    Replies: 0
    Last Post: 10-10-2008, 01:24 PM
  5. Wpe pro private server problem
    By hendricius in forum WoW Private Server Hacks
    Replies: 3
    Last Post: 05-27-2008, 09:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •